Develop, share and download custom trains and rolling stock
Post Reply
Posts: 6
Joined: Sat Aug 19, 2006 2:16 am


Post by kentcol » Sat Jan 08, 2011 5:17 pm

I installed the game and it runs fine. Every time I patch to 1.1 I keep getting a runtime error. I also tried the no cd exe and still the same. Running Win XP on Duo core 2.1.

User avatar
Posts: 4
Joined: Sun Feb 24, 2013 11:26 am

Re: Help!

Post by Horgen1212 » Tue Mar 05, 2013 4:19 pm

It shouldn't be that way. I run Win 8 and it works perfectly. :?

Post Reply