Hi, nooby with some questions!

Talk about all things related to Railroads! here
belatrix
Posts: 6
Joined: Mon Jun 30, 2014 10:55 am

Re: Hi, nooby with some questions!

Post by belatrix » Mon Jul 07, 2014 10:41 am

Incidently I just tried to get on the site while I was at work using Safari browser on my mobile(iPhone) & got a blank white page :( I used the url: http://www.sidmeiersrailroads.net typed /index after url to see if that would do anything & the '404 Page Not Found' page came up which I could see ok :?

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Mon Jul 07, 2014 2:46 pm

Thanks for your help guys. Snoopy, i tried the link at the bottom of the map database a few days ago and got nothing. I've tried again today and got through!!
I've now sent a email trying to register with my yahoo email. Fingers crossed.

Edit: all the links seem to be working now. Looking forward to playing some new maps

User avatar
vzbob
Posts: 117
Joined: Fri Nov 10, 2006 8:13 am
Location: Sydney Australia
Contact:

Re: Hi, nooby with some questions!

Post by vzbob » Mon Jul 07, 2014 3:04 pm

thebugman wrote:Thanks for your help guys. Snoopy, i tried the link at the bottom of the map database a few days ago and got nothing. I've tried again today and got through!!
I've now sent a email trying to register with my yahoo email. Fingers crossed.

Edit: all the links seem to be working now. Looking forward to playing some new maps
I have Goten your Email and answered it.

User avatar
vzbob
Posts: 117
Joined: Fri Nov 10, 2006 8:13 am
Location: Sydney Australia
Contact:

Re: Hi, nooby with some questions!

Post by vzbob » Mon Jul 07, 2014 3:06 pm

belatrix wrote:Incidently I just tried to get on the site while I was at work using Safari browser on my mobile(iPhone) & got a blank white page :( I used the url: http://www.sidmeiersrailroads.net typed /index after url to see if that would do anything & the '404 Page Not Found' page came up which I could see ok :?
Mobile Phones and Ipads are blocked as these are new tools for spammers to register with as their Ip number can be changed to any they can pick up usinf wifi connections.

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Wed Oct 08, 2014 5:33 pm

Sorry for the bump.

I tried getting on vzbob's forum earlier and got a page telling me i had been instantly banned for bad behavior. Could someone help me out please?

User avatar
vzbob
Posts: 117
Joined: Fri Nov 10, 2006 8:13 am
Location: Sydney Australia
Contact:

Re: Hi, nooby with some questions!

Post by vzbob » Wed Oct 08, 2014 10:50 pm

thebugman wrote:Sorry for the bump.

I tried getting on vzbob's forum earlier and got a page telling me i had been instantly banned for bad behavior. Could someone help me out please?
That was because your IP number keeps changing and you just happened to get one used by spammers.

I have fixed that now but be warned that it may happen again if your IP number keeps changing. Your Internet Provider did have a very bad reputation for spam previously.

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Sun Mar 08, 2015 7:44 pm

vzbob wrote:
thebugman wrote:Sorry for the bump.

I tried getting on vzbob's forum earlier and got a page telling me i had been instantly banned for bad behavior. Could someone help me out please?
That was because your IP number keeps changing and you just happened to get one used by spammers.

I have fixed that now but be warned that it may happen again if your IP number keeps changing. Your Internet Provider did have a very bad reputation for spam previously.
I can't get on the site again, it just loads up a blank screen. I have my firefox up to date.

User avatar
Rodea2007
Posts: 482
Joined: Mon Jun 11, 2007 3:58 am
Location: Jakarta, Indonesia
Contact:

Re: Hi, nooby with some questions!

Post by Rodea2007 » Tue Mar 10, 2015 7:33 am

Warll: Sorry, I accidentally overwrote Rodea's comment with my own.
Rodea2007 ( http://rodea2007.yolasite.com )
Facebook http://www.facebook.com/rodea2007
Note Book TOSHIBA SATELLITE L645
Processor Inter Core I-3
Memory 8 GB
Harddisk 320 GB
Windows 7 Ultimate 64 Bit

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Mon Mar 30, 2015 8:38 pm

vzbob wrote:
thebugman wrote:Sorry for the bump.

I tried getting on vzbob's forum earlier and got a page telling me i had been instantly banned for bad behavior. Could someone help me out please?
That was because your IP number keeps changing and you just happened to get one used by spammers.

I have fixed that now but be warned that it may happen again if your IP number keeps changing. Your Internet Provider did have a very bad reputation for spam previously.
I've got the same problem again. Is there anything i can do so that i don't get banned through no fault of my own? Thanks in advance

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Thu Apr 09, 2015 8:14 pm

Can anyone help please? I've tried again and now get a 503 error "Error 503 : Service Temporarily Unavailable"

User avatar
vzbob
Posts: 117
Joined: Fri Nov 10, 2006 8:13 am
Location: Sydney Australia
Contact:

Re: Hi, nooby with some questions!

Post by vzbob » Mon May 25, 2015 2:42 am

thebugman wrote:
vzbob wrote:
thebugman wrote:Sorry for the bump.

I tried getting on vzbob's forum earlier and got a page telling me i had been instantly banned for bad behavior. Could someone help me out please?
That was because your IP number keeps changing and you just happened to get one used by spammers.

I have fixed that now but be warned that it may happen again if your IP number keeps changing. Your Internet Provider did have a very bad reputation for spam previously.
I've got the same problem again. Is there anything i can do so that i don't get banned through no fault of my own? Thanks in advance
As i Keep telling you in the above its your Internet provider and your IP number keeps changing. Only way to fix that is find a better ISP who does allow not spammers to use them.
Last edited by vzbob on Wed Jun 24, 2015 9:46 am, edited 1 time in total.

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Re: Hi, nooby with some questions!

Post by Warll » Fri May 29, 2015 12:27 am

To be fair vzbob, my new IP is also blocked and that one is a residential IP from OCN. The chance spammers were using it is about zero.
Image

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Thu Jun 18, 2015 3:01 pm

So, other than changing my isp, there's nothing else i can do to gain access? There's no way i can change it just for the one site which blocks me. Never had a problem anywhere else with it.

snoopy55
Posts: 1961
Joined: Mon Nov 06, 2006 5:13 am
Location: Centralia, Ill, USA

Re: Hi, nooby with some questions!

Post by snoopy55 » Thu Jun 18, 2015 9:21 pm

When you try to access the site, what messages do you get? A possible reason for the one you previously mentioned, Error 503, can be found here: http://pcsupport.about.com/od/findbyerr ... 3error.htm
I'm correct 97% of the time..... who cares about the other 4%....

thebugman
Posts: 21
Joined: Tue Jul 01, 2014 5:44 pm

Re: Hi, nooby with some questions!

Post by thebugman » Sat Jun 20, 2015 1:22 pm

Thanks for repying snoopy.

I get 403 forbidden followed by:

Either the address you are accessing this site from has been banned for previous malicious behavior or the action you attempted is considered to be hostile to the proper functioning of this system.

The detected reason(s) you were blocked are:
No registrations, or logins, from hosts listed as hostile on http://hosts-file.net/ .

Your IP, Domain Name (if resolvable), the referring page (if any), QUERY, POST, User Agent, time of access, and date have been logged and flagged for admin review. Please either 1. Stop the bad behavior, or 2. Cease accessing this system.

Edit: I can access the site but when i try to log in, i get the warning.

Post Reply