New users cannot make new topics [OUTDATED][IGNORE]

Talk about all things related to Railroads! here
Post Reply
User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

New users cannot make new topics [OUTDATED][IGNORE]

Post by Warll » Sat Dec 04, 2010 9:05 pm

EDIT: Ignore this topic, I am switching us to manual registration. Please create an account and then email me (danieru.dressler@gmail.com) with your user name so I can approve it.

In order to cut down on the amount of spam I have to moderate I've removed the ability for newly registered users to create topics. I've done this since 99% of the spambots are only attempting to create topics.

If you are a new user simply post a reply to this thread saying that your not a spammer and I'll approve you. Or you can reply to any other already created topic. Once you have one approved post you'll be removed from the newly created group and will be able to post like any other user.

Edit: Once you have left a post here please email me: Danieru.Dressler at Gmail.com and I will approve the post.

newbie2009
Posts: 5
Joined: Fri Dec 10, 2010 3:54 am

Re: New users cannot make new topics

Post by newbie2009 » Fri Dec 10, 2010 4:01 am

First.... I am not a robot. Second I have recently installed windows 7 (32-bit) and when I try to download the 3GB enabler from the help screen that you've created it tries to open the file in microsoft word 2007? Shouldn't it download a zipped file? I had the file work before but I got it from the filefront site and that was on my windows vista. Is there something that I am doing wrong or is there a new link I can get that will get me the correct files. Your help is much appreciated.

Thank You

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Re: New users cannot make new topics

Post by Warll » Fri Dec 10, 2010 5:14 pm

That is really odd because it is simply a zip with some batch files in it. The pre-patched exe you got before was likely this one: http://www.mediafire.com/?oqvgqywwemd

I may just upload the pre patched exe here, seems it would have people a lot of time. Problem being that they still have to go through the preparation steps.
Image

newbie2009
Posts: 5
Joined: Fri Dec 10, 2010 3:54 am

Re: New users cannot make new topics

Post by newbie2009 » Sat Dec 11, 2010 4:20 am

The pre-patched version downloads but then it says it failed because I am missing the binksw32.dll file? The zip file I got last time was from filefront but they have deleted it from their site as every link I have clicked on to get from this forum takes me to an error site on filefront. Is ther anyway to get this binksw32.dll file on my system. I have ran into that same problem with other programs as well. Any help would be appreciated.

Thank You

newbie2009
Posts: 5
Joined: Fri Dec 10, 2010 3:54 am

Re: New users cannot make new topics

Post by newbie2009 » Sat Dec 11, 2010 4:25 am

Sorry that was the binkw32.dll. The file I had downloaded and saved before was the 3Gb_Enabler zip file with the batch files in it. I just deleted it last week too as I was going to wipe my computer but chose to upgrade to windows 7 instead.

newbie2009
Posts: 5
Joined: Fri Dec 10, 2010 3:54 am

Re: New users cannot make new topics

Post by newbie2009 » Sat Dec 11, 2010 4:45 am

Alright..... I saved the file to my desktop and am able to unzip the batch files but am confused as to what I am supposed to do with them. The one page says to skip the directions section and the other one just says to use the 3Gb Enabler. How and where do I put the files for windows 7 32 bit?

Thank you.

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Re: New users cannot make new topics

Post by Warll » Sat Dec 11, 2010 5:22 am

Use the simple guide, only skip the steps if you have successful used the pre-patched exe. The exe replaces the railroads.exe found in the smr folder inside your program files folder.
Image

newbie2009
Posts: 5
Joined: Fri Dec 10, 2010 3:54 am

Re: New users cannot make new topics

Post by newbie2009 » Sat Dec 11, 2010 6:52 am

Okay thanks. I think I got it. I made it through a whole map without crashing so I will see how it goes. Thanks a ton for your help it is much appreciated! :D

Norfolk
Posts: 1
Joined: Fri Dec 10, 2010 9:33 pm

Re: New users cannot make new topics

Post by Norfolk » Sat Dec 11, 2010 1:21 pm

I am not a robot or a spammer Warll. Also, I got the patch for Railroads & it wouldn't load the game without the disk because I installed a thing that would make the game go without the disk. The disk is at a friends house I don't see him in till Tuesday.....

trainzlover
Posts: 1
Joined: Mon Dec 13, 2010 12:39 am

Re: New users cannot make new topics

Post by trainzlover » Mon Dec 13, 2010 12:41 am

I'm not a spammer :D

NSrailfan
Posts: 12
Joined: Sun Dec 19, 2010 1:08 am

Re: New users cannot make new topics

Post by NSrailfan » Sun Dec 19, 2010 8:21 pm

hello i am new here and i am intrested in creating new maps to share on this site

CreamyGoodnss
Posts: 2
Joined: Sat Dec 25, 2010 6:17 am

Re: New users cannot make new topics

Post by CreamyGoodnss » Sat Dec 25, 2010 6:21 am

Nope...not a spammer. Just another Railroads player lookin to get some help :)

CassioMJR
Posts: 3
Joined: Tue Dec 14, 2010 11:41 pm

Re: New users cannot make new topics

Post by CassioMJR » Sat Dec 25, 2010 6:19 pm

Hello i'm new here and I have a serius problem with the SMR CD-ROM.

Well I bought it at this chrismas, so I installed the game, but when i tryed to run the game the computer asks for the original CD (O.o).

It is original, i have the invoice (I don't know if this word was properly used, sorry), and i want to know if this already happened with somebody.

that's why I want to create a new post to ask some informations. Thx.

druggie54
Posts: 1
Joined: Wed Dec 29, 2010 8:24 pm

Re: New users cannot make new topics

Post by druggie54 » Wed Dec 29, 2010 8:28 pm

I am not a spammer.

RailroadTycoon
Posts: 1
Joined: Sun Jan 02, 2011 10:24 pm

Re: New users cannot make new topics

Post by RailroadTycoon » Sun Jan 02, 2011 10:32 pm

I am not a spam bot and would like to be able to post.
Thankyou

P.S
I have a question.
when I play multi-player on SMR I cant really get anywhere. After creating tracks and assigning trains to annexes, it stops. If an annex has 8 available and I tell it to load how ever many, it loads 1-3 then stops. still listed as loading at the annex, it just sits there for the rest of the game and does nothing. with passenger trains, it makes its first trip to the town, then upon loading, just sits at the town and doesn't move. I don't know if this is a game problem, or if its just me. any help would be appreciated. Thankyou

Post Reply