Railroads! Wiki - Add your knowledge!

Talk about all things related to Railroads! here
RedKnight
Posts: 139
Joined: Tue Dec 05, 2006 10:40 pm
Location: Atlanta GA USA

Post by RedKnight » Fri Jun 22, 2007 5:26 am

Great stuff, Keota. Did you get my PM? ... you around for a phone call? Not sure I understand everything in your Track page - but clearly it's a lot of good stuff.

keotaman

bad wiki page

Post by keotaman » Wed Oct 03, 2007 5:27 am

That new [Sept. 28] page in the Wiki, a tutorial for alpha-channel, is causing my browser to hang - no content.

Seems to be trying for a photobucket png file. Is it a problem with photobucket, the wiki or the way the page was written?

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Post by Warll » Wed Oct 03, 2007 3:04 pm

I made that one, I'll check it out.
Edit: Ok there is nothing wrong with it on my end, just to tell you that page is made up of one very large .png.
Image

keotaman

Post by keotaman » Wed Oct 03, 2007 6:12 pm

Yes, the page is only a link to that file (3.3Mb!!!). Written that way, there is no feedback to let the viewer know what is happening. I ran a timed load from cleared cache & it took 1176 seconds, over 19½ minutes. Page does not conform to Wiki standards, either. (No SMR header, etc.).

Might be a tad better to write the page with header, description of file, thumbnail image (200 to 400 pixels) & clickable link, for those that have an interest. JMO.

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Post by Warll » Wed Oct 03, 2007 6:15 pm

keotaman wrote:Yes, the page is only a link to that file (3.3Mb!!!). Written that way, there is no feedback to let the viewer know what is happening. I ran a timed load from cleared cache & it took 1176 seconds, over 19½ minutes. Page does not conform to Wiki standards, either. (No SMR header, etc.).

Might be a tad better to write the page with header, description of file, thumbnail image (200 to 400 pixels) & clickable link, for those that have an interest. JMO.
Feel free to do that, the thing loads in under 10 seconds for me.
Image

McLMan
Posts: 1
Joined: Fri Mar 02, 2007 10:16 am

Post by McLMan » Sat Dec 29, 2007 8:12 pm

I'm trying to find the wiki but can't. :cry: Has it been moved?

User avatar
Warll
Posts: 925
Joined: Fri Oct 27, 2006 10:31 pm
Location: Calgary, Alberta Canada
Contact:

Post by Warll » Sat Dec 29, 2007 8:59 pm

Its just right up there, heres a link though. http://www.hookedgamers.com/wiki/Sid%20 ... 0Railroads!
Image

snoopy55
Posts: 1961
Joined: Mon Nov 06, 2006 5:13 am
Location: Centralia, Ill, USA

Post by snoopy55 » Sun Dec 30, 2007 1:02 am

If you go up you'll see the name of this thread, Railroads! Wiki in orange. Just above that is the same thing is small white. That's it. What might be helpful is to do a bookmark to it or as I have done, a shortcut to it.


:twisted:
I'm correct 97% of the time..... who cares about the other 4%....

User avatar
jayo
Posts: 56
Joined: Thu Nov 02, 2006 11:22 pm

Post by jayo » Sun Feb 24, 2008 11:49 pm

Rather than a Railroads! wiki, how about maybe a wiki on the RR Tycoon Series as a Whole? It would have everything on the Railroads! Wiki, plus stuff for the other Railroad Tycoon games. May I suggest another feature? A master Train List! A list of every engine featured in all 4 games, with a comparison of each game's representation, dates, and other data about all the engines! :roll:

keotaman

Post by keotaman » Mon Mar 17, 2008 1:35 am

Neither Wiki link is working; not the small white text link or the graphic. All day Sat & Sun, Mar 15-16. May be related to the server errors we've been experiencing. They both jump to hookedgamers home page.

snoopy55
Posts: 1961
Joined: Mon Nov 06, 2006 5:13 am
Location: Centralia, Ill, USA

Post by snoopy55 » Mon Mar 17, 2008 4:58 am

Use this:

http://www.hookedgamers.com/wiki/Sid_Meier's_Railroads!

(copy and paste the above address, it will not work by just clicking on it)

I use Opera and have an icon on my address bar along with one for the forum here and a few other sites.
Last edited by snoopy55 on Sun Mar 23, 2008 11:41 pm, edited 1 time in total.
I'm correct 97% of the time..... who cares about the other 4%....

User avatar
Jancsika
Posts: 921
Joined: Thu Nov 02, 2006 3:40 pm
Location: Maryland

Post by Jancsika » Sun Mar 23, 2008 6:46 pm

Posted: Sun Mar 16, 2008 6:35 pm Post subject:

--------------------------------------------------------------------------------

Neither Wiki link is working; not the small white text link or the graphic. All day Sat & Sun, Mar 15-16. May be related to the server errors we've been experiencing. They both jump to hookedgamers home page.
Still not working! Neither is the link that Snoopy has.
Jancsika

User avatar
Falconer
Site Admin
Posts: 167
Joined: Mon Aug 04, 2003 11:00 am

Post by Falconer » Sun Mar 23, 2008 10:18 pm

There's some weird stuff with how links are handled on the server. Still trying to find out what is causing it. In the mean time, go to hookedgamers.com and use the pull down at the top right, that one works.

keotaman

Post by keotaman » Sun Mar 23, 2008 11:38 pm

Falconer wrote:... go to hookedgamers.com and use the pull down at the top right, that one works.
Great, that works well. It uses underscores as word separators -- Sid_Meier%27s_Railroads%21.
Snoopy's link also works well, if you include the whole end part -- Sid_Meier's_Railroads!

The two normal links that are now not working both use spaces as word separators -- Sid Meier's Railroads! and Sid%20Meier's%20Railroads!
That may be the problem here, since the html was written that way, & worked before, maybe the old server handled the code in a more relaxed & forgiving manner.

Anyway, thanks Falconer.

[Edit: Both links are working again on Tuesday March 25, although the small white one won't let you return (Back) to your previous page. It worked that way before. Not said but implied: if the link code is wrong, fix it]
Last edited by keotaman on Tue Mar 25, 2008 4:46 pm, edited 1 time in total.

snoopy55
Posts: 1961
Joined: Mon Nov 06, 2006 5:13 am
Location: Centralia, Ill, USA

Post by snoopy55 » Sun Mar 23, 2008 11:40 pm

Jancsika - try Falocners way, And then make a bookmark out of it.

Again, I apoligize :oops: , I had forgotten about the apostrophe thing. It will work if you copt and paste. That part of SMR's name has been a problem since it first hit the internet.

As I've said around the forum, make a shortcut on the address bar for both the forum and the Wiki. At least do a bookmark for both, much, much easier to use......
I'm correct 97% of the time..... who cares about the other 4%....

Post Reply